the BBS Xchange
the BBS Xchange

  • syncterm 1

    From Hylian@VERT to All on Thu Aug 13 07:15:26 2015
    anyone else get horrible results with the new syncterm? ansi art looks like i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??
    -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com

    ---
    ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ telnet://vert.synchro.net
  • From Tempo Rubato@VERT/CRYSTAL to Hylian on Thu Aug 13 15:45:00 2015
    Re: syncterm 1
    By: Hylian to All on Thu Aug 13 2015 08:15 am

    anyone else get horrible results with the new syncterm? ansi art looks like telnet'ed in..

    Maybe you did the same thing I did and set the output mode to "ANSI." Check the syncterm.ini file.

    Spencer

    ---
    ■ Synchronet ■ << Crystal Aerie >> Va, USA Telnet://crystal-aerie.com
  • From Gryphon@VERT/CYBERIA to Hylian on Thu Aug 13 18:36:00 2015
    On 08/13/15, Hylian said the following...

    anyone else get horrible results with the new syncterm? ansi art looks like i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??

    I'm running Ubuntu 14.04 LTS with SyncTerm 1.0 and all looks well. What
    issues are you having?

    --- Mystic BBS v1.10 (Linux)
    * Origin: Cyberia BBS | Cyberia.Darktech.Org | Kingwood, TX
  • From Deuce@VERT/SYNCNIX to Hylian on Thu Aug 13 17:07:34 2015
    Re: syncterm 1
    By: Hylian to All on Thu Aug 13 2015 07:15 am

    anyone else get horrible results with the new syncterm? ansi art looks like i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??

    How are you running SyncTERM (what IO mode, etc)? How are you viewing ANSI art? What connection type if not telnet?

    ---
    http://DuckDuckGo.com/ a better search engine that respects your privacy.
    Mro is an idiot. Please ignore him, we keep hoping he'll go away.
    ■ Synchronet ■ My Brand-New BBS (All the cool SysOps run STOCK!)
  • From Hylian@VERT to Gryphon on Fri Aug 14 13:40:55 2015
    Re: Re: syncterm 1
    By: Gryphon to Hylian on Thu Aug 13 2015 06:36 pm

    On 08/13/15, Hylian said the following...

    anyone else get horrible results with the new syncterm? ansi art looks like i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??

    I'm running Ubuntu 14.04 LTS with SyncTerm 1.0 and all looks well. What issues are you having?


    Just the issue I mentioned, artowrk looks horrible, and the menu screen is not adjusted right like the old syncterm.

    I'm going to spelunk in synterm's files and see if I can undo what i did.. -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com

    ---
    ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ telnet://vert.synchro.net
  • From Hylian@VERT to Deuce on Fri Aug 14 13:41:48 2015
    Re: syncterm 1
    By: Deuce to Hylian on Thu Aug 13 2015 05:07 pm

    Re: syncterm 1
    By: Hylian to All on Thu Aug 13 2015 07:15 am

    anyone else get horrible results with the new syncterm? ansi art looks li i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??

    How are you running SyncTERM (what IO mode, etc)? How are you viewing ANSI art? What connection type if not telnet?


    I am a rlogin dude. Not certain why the artwork looks all funky.
    -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com

    ---
    ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ telnet://vert.synchro.net
  • From Deuce@VERT/SYNCNIX to Hylian on Fri Aug 14 15:02:48 2015
    Re: syncterm 1
    By: Hylian to Deuce on Fri Aug 14 2015 01:41 pm

    anyone else get horrible results with the new syncterm? ansi art looks li i telnet'ed in..

    How are you running SyncTERM (what IO mode, etc)? How are you viewing ANSI art? What connection type if not telnet?

    I am a rlogin dude. Not certain why the artwork looks all funky.

    So, one question out of three answered. Could you post a screenshot? Without some idea of what you're seeing, we won't really be able to help fix it.

    ---
    http://DuckDuckGo.com/ a better search engine that respects your privacy.
    Mro is an idiot. Please ignore him, we keep hoping he'll go away.
    ■ Synchronet ■ My Brand-New BBS (All the cool SysOps run STOCK!)
  • From Hylian@VERT to Deuce on Fri Aug 14 20:07:29 2015
    Re: syncterm 1
    By: Deuce to Hylian on Fri Aug 14 2015 03:02 pm

    Re: syncterm 1
    By: Hylian to Deuce on Fri Aug 14 2015 01:41 pm

    anyone else get horrible results with the new syncterm? ansi art lo li i telnet'ed in..

    How are you running SyncTERM (what IO mode, etc)? How are you viewing ANSI art? What connection type if not telnet?

    I am a rlogin dude. Not certain why the artwork looks all funky.

    So, one question out of three answered. Could you post a screenshot? Witho some idea of what you're seeing, we won't really be able to help fix it.

    I did that in the message before this one. posted 7 screenshots and the synopisis for my issue. the new version of syncterm won't render in x11 mode. and the curses mode is just aweful.

    -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com

    ---
    ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ telnet://vert.synchro.net
  • From Ragnarok@VERT/DOCKSUD to Hylian on Mon Aug 17 20:26:42 2015
    El 13/08/15 a las 11:15, Hylian escribi├│:
    anyone else get horrible results with the new syncterm? ansi art looks like i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??
    -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com
    ---
    � Synchronet � Vertrauen � Home of Synchronet � telnet://vert.synchro.net

    can you try this package?

    https://mentors.debian.net/package/syncterm

    im build it for debian testing/unstable, but i think that can run on ubuntu

    ---
    ■ Synchronet ■ Dock Sud BBS TLD 24 HS - http://www.docksud.com.ar - telnet://bbs.docksud.com.ar
  • From Hylian@VERT to Ragnarok on Thu Aug 20 20:58:25 2015
    El 13/08/15 a las 11:15, Hylian escribi├│:
    anyone else get horrible results with the new syncterm? ansi art looks like i telnet'ed in..

    What am I doing wrong? Running Ubuntu currently..??
    -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com
    ---
    � Synchronet � Vertrauen � Home of Synchronet � telnet://vert.synchro.net

    can you try this package?

    https://mentors.debian.net/package/syncterm

    im build it for debian testing/unstable, but i think that can run on ubuntu

    ---
    ■ Synchronet ■ Dock Sud BBS TLD 24 HS - http://www.docksud.com.ar -

    There is no package there. It shows your work on the package, but nowhere do i see a .deb file to be downloaded there.

    -Denny
    Denny's Computers - "Not profit seeking" PC Repair - http://dpccom.blogspot.com

    ---
    ■ Synchronet ■ Vertrauen ■ Home of Synchronet ■ telnet://vert.synchro.net